rbenvで新しいRubyのバージョンをインストールした後にbundle installができない

rbenvで新しいRubyのバージョンをインストールするとbundle installが
できない事象が発生したので、その対応をまとめます。
 

bundle install実行

 
エラー内容

rbenv: bundle: command not found

The `bundle’ command exists in these Ruby versions:
2.3.3

 
 

解決方法

bundlerをインストールすることでエラーが解消できる。

Fetching: bundler-1.15.3.gem (100%)
Successfully installed bundler-1.15.3
Parsing documentation for bundler-1.15.3
Installing ri documentation for bundler-1.15.3
Done installing documentation for bundler after 7 seconds
1 gem installed

 
bundlerをインストール後にbundle installを実行するとエラーにならず処理できました。

 
お疲れ様でした!

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*
*
Website